We made a last minute decision to bring the entire family to The Polyorchids show last Friday, which was great! But when the kids are around I attempt to multitask and the video camerawork is usually pretty lousy. That’s the case here. Not only that, but I forgot that I had the camera on photo mode so I recorded the 1st 25min in the wrong 4k mode, then I tried fixing it and recorded the next 15min in the wrong mode and in 1080p. Finally, the last 25min of this video is at the right settings. Incomplete because my 4 year old was cold and tired.
This is the 1080p footage only. The rest of the set in 4k is on a separate upload.
When I do this bad of a job with filming, I usually bury the video (never post) but they were so good and they did a great selection of covers that it must be posted, if only for the audio track.

Recorded by: Shayne Stacy
Equipment used: Equipment used: Panasonic GH5S,Panasonic Leica DG Vario-Elmar 100-400mm f/4-6.3 ASPH. O.I.S. Lens, Rode Videomic Pro Stereo

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.